Colloids toolkit / News: Recent posts

Release 1.0

Colloids is now quite stable and can be set up easily on any UNIX-like environment (including MinGW-Minsys under MS Windows) with "./configure", "make" and "make install".

Dependencies are
- CImg 1.4.2
- boost >1.35 with a compiled boost_program_options library
- fftw

One can use voro++ for Voronoi calculation. Colloids uses (partially) the power of multicore machines if your compiler enables OpenMP.

Posted by Lam Son 2010-09-26

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks