#611 pcng portlet_news overriding base plone portlet_news

open
5
2007-02-07
2007-02-07
No

There is a version of portlet_news in the pcng_templates skin directory. In Plone version 2.5.1, this causes an error when the portlet news is being displayed.

Is this necessary for the pcng distribution? If so, what are the changes required?

Discussion

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks