compiling with gcc 4.3?

Help
2008-10-05
2013-05-01
  • Jiří Stránský

    Hello,

    I'm not able to compile COLLADA DOM with gcc 4.3. The errors don't look like complicated dependency things, it's very basic, like "ISO C++ forbids declaration of 'auto_ptr' with no type" etc.

    Do you have an idea when will COLLADA DOM be gcc 4.3 compatible?

    Regards,
    jistr

     
  • Anthony Belisle

    Anthony Belisle - 2012-05-02

    i didnt have any problem compiling it into a library
    want it?

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks