So I set up my networking to be like this:

eth0=pcap-bridge,"Local Area Connection"

TAP has an ip address of

/etc/network/interfaces contains:

auto lo
iface lo inet loopback

auto eth0
iface eth0 inet dhcp

auto eth1
iface eth1 inet static

coLinux OS can ping sites and itself (
I can also access from windows.
(i.e. I can ssh and view the webserver)
But when I try to ping, I get nothing.
When I checked on the adapter's status, it shows that
it "receives" but it doesn't "send". Now this is
frustrating because from what I've read, X needs to
send to so that Xming would display apps.
BUT: VNC works. So I dunno. Maybe
is not what I'm supposed to use for DISPLAY
and pinging? But all guides show that :( I tried
turning off firewall and nameservers stuff...

I first used a Debian 5 image and Xlaunch seemed
to work (running an x program using plink) but not pinging to
With an Ubuntu 9.04 image, Xming reports it has 1 client but
nothing shows up (I'm always trying to make xterm show up).

I've also tried using Bebbo's configuration for networking
but still no response from windows.