CoLinux Hang After Kjournad starting

  • pradip mishra

    pradip mishra - 2006-11-23

    Dear All,
    Please Help Me.
    I have install coLinux-0.6.4.exe on my e:\colinux path
    and i extract the FedoraCore5-2006.8-ext3-2gb.7z in the same path.
    after extraction i get on file system file and one batch file .
    this is running on my office PC but Not in My home PC

    At Home i have Windows xp sp2 and the Cyrix 3 Proccesor.
    When i run the batch file every thing in fine but colinux hangs after Kjournad starting.
    and my fedora is not booting

    Please Help me out .
    I have tried in google several hours but no result.

    • Henry N.

      Henry N. - 2006-11-28

      Plesae send your complete command line from your batch.  I'm afrad it's a typofix and colinux see a "-d" in there.

      Try thes step by step:
      - Is starting the console "colinux-console-fltk.exe"? If no, start it manualy after you see kjurnald.
      - Have you the boot params "fastboot nogui" in the batch file? It's shown as "Kernel command line: ..."
      - Remove "initrd=initrd.gz" from command line
      - Increase the "mem=..." by 10 or 60MB, don't use a 2^n (no 128, use 120)


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks