sdsee - 2006-03-26

I'm not sure if anyone has tried this, but since colonist is basically colinux with a live distro, I thought I'd ask here too.  Does anyone know how to disable the local X session from starting with KDM and kubuntu?  There is no Xservers file like mentioned on the Xcolinux page and I can't get xming to work with out it.  It just hangs and the screen keeps flashing. Thanks!