run in WindowsXP SP2 with Athlon64 X2

  • Andrej V. Bootmaker

    Upgrade hardware to Athlon64 X2 nForce4 Ultra
    colinux 0.6.3
    colinux-daemon.exe --remove-driver
    colinux-daemon.exe --install-driver
    colinux-daemon.exe -c ...
    option in boot.ini:
    /fastdetect /noexecute=optin
    /fastdetect /noexecute=optin /NOPAE
    /fastdetect /noexecute=AlwaysOff /NOPAE
    result: system full reboot
    event log is normal.

    What thoughts on this cause?

    • Andrej V. Bootmaker

      Problem solved:
      in config file comment line:
      <!--<initrd path="initrd.gz" />-->
      result: coLinux stability started with parametr in boot.ini /noexecute=optin

    • Peter Payne

      Peter Payne - 2006-02-27

      Over the weekend I tried CoLinux 0.6.3 with a Debian 2.6 distribution from the sourceforge pages.

      My WinXP PC froze (crashed) so that not even the mouse or ctrl-alt-del keys would have any response. This was caused by three things:

      1. I was attempting to connect to a wrongly named TAP adapter (the <network ... />) parameter

      2. I had the path name wrong for the disk images <block ... />

      3. The initrd device didn't like a gzipped file. Try decompressing the initrd.gz file (gzip -d initrd.gz) and changing your initrd line to <initrd path="initrd" />

      That's how I got it going!


Log in to post a comment.