Network issue with running from Service.

  • Scott Bushey

    Scott Bushey - 2013-04-02

    Win7 32bit
    coLinux works fine if I run it from admin console via: colinux-daemon @sample.conf

    But when I run the service and reboot, eth0 not found.

    I dont get it.

  • Scott Bushey

    Scott Bushey - 2013-04-02

    I am using stable version of colinux with Debian 6.0.7 installed and updated. Runs beautifully. (outaide service/eth0 problem)

    Is this still in development?

  • Henry N.

    Henry N. - 2013-04-03

    Running from command line and running as service are different users under Windows. Both starts have different MAC for your network interface, if you not have defined a MAC in your config file.
    Typicaly have no network, but can see it with "cat /proc/net/dev"

    Please set an unique MAC manually in your config, and adjust entries in udev files from eth1 or eth2 to eth0 back, in Debian in file /etc/udev/rules.d/z25_persistent-net.rules.

    see also


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks