Unable to attach console

  • Yann RICHET

    Yann RICHET - 2006-11-29


    I already installed colinux service on several machines.
    But for the first time, I tried to install it with admin rights and use it with basic windows user rights.
    Results :
    - colinux service is running
    - colinux-console-fltk is running if launched as admin
    - colinux-console-fltk is crshing without information if launched as standard user...

    I really need to launch console without admin rights...

    Any idea ?



    • Henry N.

      Henry N. - 2006-12-11

      If you run coLinux as service, you can not attach the console as normal user, because it's running as User "System".

      Can you configure the colinux-Service to run under your User account?  Check the settings for coLinux Service in the Windows service control panel.  (I have not try this. It's yust an idea.)

      TAP version 8.2 needs admin rights.  To start coLinux without Admin rights, you need the TAP WIN32 driver version 8.3 or newer.  The new version you find in the installer of coLinux 0.7.x or as separate file here:

      I run coLinux as non admin user on command line and this starts the fltk console (command line version, no service).


Log in to post a comment.