#24 Installer downgrades TAP-32

closed
nobody
None
5
2004-06-11
2004-06-09
No

I had a newer version of the TAP-32 driver already
installed from openvpn 1.6. CoLinux's installer overwrote
this version as stopped openvpn working.

Discussion

  • Dan Aloni

    Dan Aloni - 2004-06-10

    Logged In: YES
    user_id=942126

    coLinux 0.6.1 installs version 7.0.0.1 of TAP.
    Which version you were using?

     
  • Robert de Bath

    Robert de Bath - 2004-06-11
    • status: open --> closed
     
  • Robert de Bath

    Robert de Bath - 2004-06-11

    Logged In: YES
    user_id=875428

    Oh, sorry it doesn't look like a CoLinux bug after all.
    It appears that OpenVPN doesn't work with vsn 7.0.0.1 of the
    tap driver.

    Luckly I seem to be able to install both versions at the same
    time ... that's rather weird tho, they have the same filename ..
    . hmm.

    Maybe I'm just running 5.0.0.10 but windows has got
    confused.

    I wonder who's bug this is.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks