Hi,

Trying to install CodeStriker, I've followed all the instructions and using the following: MySql + Apache on a workstation.

When I ran install.pl it throws me the following error:

C:\Program Files\codestriker\codestriker-1.9.8\bin>
C:\Program Files\codestriker\codestriker-1.9.8\bin>install.pl
Checking for  LWP::UserAgent (any)     ok: found v5.814
Checking for             CGI (v2.56)   ok: found v3.41
Checking for       Net::SMTP (any)     ok: found v2.31
Checking for MIME::QuotedPrint (v2.14)   ok: found v3.07
Checking for             DBI (v1.13)   ok: found v1.607
Checking for        Template (v2.07)   ok: found v2.20
Checking for  HTML::Entities (any)     ok: found v1.35
Checking for      File::Temp (any)     ok: found v0.18
Checking for        XML::RSS (v1.05)    ok: not found, optional
Checking for    Encode::Byte (any)     ok: found v2.03
Checking for Encode::Unicode (any)     ok: found v2.05
Checking for      DBD::mysql (any)     ok: found v4.005
DBD::mysql::db do failed: SESSION variable 'max_allowed_packet' is read-only. Us
e SET GLOBAL to assign the value at C:\Program Files\codestriker\codestriker-1.9
.8/lib/Codestriker/DB/MySQL.pm line 59.
DBD::mysql::db do failed: SESSION variable 'max_allowed_packet' is read-only. Us
e SET GLOBAL to assign the value at C:\Program Files\codestriker\codestriker-1.9
.8/lib/Codestriker/DB/MySQL.pm line 59.

C:\Program Files\codestriker\codestriker-1.9.8\bin>


As you can probably guess, my Perl knowledge is zero to none :) Can someone please let me know what goes wrong here?

Thanks,
Victor


==============================================================================
Please access the attached hyperlink for an important electronic communications disclaimer:
http://www.credit-suisse.com/legal/en/disclaimer_email_ib.html
==============================================================================