Bingo, it works this time!

David, you are absolutely right. We didn't restrat the web-server and we did find the error msg in the error log file.

It works fine after the restarting.

Many thanks for your help!


David Sitsky wrote:
Hi Paul,

That doesn't make sense - I justed added your repository value to my test 
system (cut-n-paste) and I could create a topic using that repository. 

Did you restart your web-server after you installed the new scripts?

Also, did you see a message like:

Codestriker: Couldn't match repository: ...

in the Apache error log file?  Can you show it here?


On Thu, 10 Jun 2004 16:34, Paul Huang wrote:
Hi David

I tried the patch but it doesn't work.

Below are the error messages:
The repository value
":pserver;;" is invalid.
Please correct this value in your codestriker.conf file, and try again.
For security reasons, please re-enter the file name to upload, if

Attached is the latest files after being patched.

Please help to check.



David Sitsky wrote:
Hi Paul,

The current version of Codestriker won't let you do this.  Its pretty
easy to fix this though - I'll send a patch to you to try out, and
make sure it is included in the upcoming 1.8.2 release.


On Mon, 7 Jun 2004 19:23, Paul Huang wrote:
Hi All

I am now behind a firewall, in order to access cvs repo across the
firewall, I need to set the proxy accordingly.

In WinCVS, I see the following configuration information when I login
to the cvsrepo.


I tried to copy the same info into codestriker configuration file.
However, it does not work.

Does any one know how to configure Codestriker in this case?

Thanks a lot.


Best Regards

Paul Huang
Software Engineer
Desktop/CDE&Java Group
Sun Microsystem China Engineering & Research Institute
10/F Chuangxin Plaza, Tsinghua Science Park
Beijing 100084, P.R.China
(Tel): +86-10-8261-8200 ext. 82872
(Fax): +86-10-6278-0969