#48 Small Table Span Tweek

closed-fixed
nobody
None
5
2007-06-29
2007-04-24
rob_webset
No

Hi,

This must be the smallest fault ever raised :-)

Noticed that on the Topic list page doesn't quite line up the bottom line of the table. (Image attached).

Thanks

Rob

Discussion

  • rob_webset

    rob_webset - 2007-04-24
    • priority: 5 --> 2
     
  • David Sitsky

    David Sitsky - 2007-06-29

    Logged In: YES
    user_id=208928
    Originator: NO

    I can't reproduce this issue. The 1.9.2 deployment on SF looks fine, as does my local deployments. Can you send me the actual html source of one of your topic listings?

     
  • David Sitsky

    David Sitsky - 2007-06-29
    • status: open --> closed-invalid
     
  • David Sitsky

    David Sitsky - 2007-06-29
    • priority: 2 --> 5
     
  • rob_webset

    rob_webset - 2007-06-29

    Template and HTML Save

     
  • rob_webset

    rob_webset - 2007-06-29

    Logged In: YES
    user_id=1137102
    Originator: YES

    I'm wondering if it is caused by having the Bug IDs column displayed?

    I have attached the template and a save of the HTML that is displayed in the browser.

    I think the section in the template:
    <tr class="tlh">
    <td colspan="8">&nbsp;</td>
    </tr>

    Needs to be colspan 9. (or larger as it will only span at most the number of columns there are)

    This happens on both IE7 and Firefox2, running on windows with the following Package versions:

    Checking for LWP::UserAgent (any) ok: found v2.033
    Checking for CGI (v2.56) ok: found v3.20
    Checking for Net::SMTP (any) ok: found v2.29
    Checking for MIME::QuotedPrint (v2.14) ok: found v3.07
    Checking for DBI (v1.13) ok: found v1.53
    Checking for Template (v2.07) ok: found v2.15
    Checking for HTML::Entities (any) ok: found v1.35
    Checking for File::Temp (any) ok: found v0.16
    Checking for XML::RSS (v1.05) ok: found v1.12
    Checking for Encode::Byte (any) ok: found v2.00
    Checking for Encode::Unicode (any) ok: found v2.02
    Checking for Authen::SASL (any) ok: found v2.09
    Checking for DBD::mysql (any) ok: found v3.0002

    File Added: colspan.zip

     
  • rob_webset

    rob_webset - 2007-06-29
    • status: closed-invalid --> open
     
  • David Sitsky

    David Sitsky - 2007-06-29

    Logged In: YES
    user_id=208928
    Originator: NO

    Yes of course... that makes perfect sense. I'll get that fixed.

     
  • David Sitsky

    David Sitsky - 2007-06-29
    • status: open --> closed-fixed
     
  • David Sitsky

    David Sitsky - 2007-06-29

    Logged In: YES
    user_id=208928
    Originator: NO

    Ok, this has been fixed now. The number of columns also increases if there are custom topic metrics defined too. The colspan value now takes this into account.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks