CodeSnip v4.8.5 released

CodeSnip 4.8.5 has been released.

This update fixes a bug in the compiler directives that are written to generated source files when the user has elected to generate $WARN directives. The bug meant that affected code could fail to compile with Delphi XE5.

This is a recommended update

Get the new version from:

Posted by Peter Johnson 2014-01-13

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks