#420 codeblocks Crash with ubuntu 16.10 yakkety yak

Undefined
open
nobody
None
Undefined
2016-10-27
2016-10-27
No

After new installation codeblocks crash when I try to opening an existent .cpp file
After many re-installation I don't find an answer, probably on ubuntu 16.10 it doesn't works well.
The PPA in corrupted:
E: Impossibile recuperare http://ppa.launchpad.net/damien-moore/codeblocks-stable/ubuntu/dists/yakkety/main/binary-amd64/Packages 404 Not Found
E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.

Thank you so much in advance...

Sincerely, Stefano Milani

Discussion

  • bluehazzard

    bluehazzard - 2016-10-27

    is there any backtrace or other information in the cosole if you call codeblocks from the console?

     
  • bluehazzard

    bluehazzard - 2016-10-27

    oh, i see:
    demien has not made any build for ubuntu 16.10 yet, so you can't use his ppa for ubuntu 16.10

    From where do you get your codeblocks installation?

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks