GDI+ required?

Help
dings79
2012-01-30
2013-01-26
  • dings79

    dings79 - 2012-01-30

    Hi. I just had a quick look at the pdfclown site and so far I really like, and would like to use it. However I will be deploying on Azure, and looking at the samples they all (except split/merge) seem to be using GDI+ (System.Drawing). Since GDI+ has trouble on server env. and especially Azure this probably means I can't use it.

    Am I right here, in assuming I can't use PdfClown without GDI+?
    Are there any good alternatives that supports 1.6?

    regards

    Øystein

     
  • Stefano Chizzolini

    PDF Clown uses GDI+ for content rasterization.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks