#9 Clootils 0.8.1 hangs with Nvidia 260.xx drivers

closed
nobody
None
5
2011-02-08
2010-11-08
nythrix
No

Running the OpenCL tests using the 260.xx drivers from Nvidia makes Clootils 0.8.1 hang.

Reported here: http://sourceforge.net/projects/cloo/forums/forum/1048266/topic/3909115

Discussion

  • nythrix

    nythrix - 2011-01-23

    Fixed.

    If "notify" argument of ComputeProgram.Build() was not null the underlying clBuildProgram call would launch the OpenCL compiler and not wait for it to finish. The following attempt to retrieve program binaries by Cloo at this point would fail.

     
  • nythrix

    nythrix - 2011-01-23
    • status: open --> open-fixed
     
  • nythrix

    nythrix - 2011-01-23
    • status: open-fixed --> closed-fixed
     
  • nythrix

    nythrix - 2011-01-24

    Reopening issue.

    It seems like the problem has not been fixed. Somehow the bug is related with the bitness of the application (32bit/64bit). Investigating further.

     
  • nythrix

    nythrix - 2011-01-24
    • status: closed-fixed --> open
     
  • nythrix

    nythrix - 2011-01-25
    • status: open --> pending
     
  • SourceForge Robot

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     
  • SourceForge Robot

    • status: pending --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks