I have been at this for a couple days now and have tried about 30 ways and combinations to get this going will no luck.

I have a stack of HP servers and trying to clone an image on to them (note this has worked many times with dell power edges).

I couldn't get it restoring from my image, so I decided to just do a disk to disk clone and that too won't work.

My current setup:

HP Proliant DL380 G5

2 Disks - 73GB  SAS - two logical drives (one per disk) both raid 0 - disk 1 has the OS I want to clone to disk 2 which is an empty logical drive.

  1. Boot Clonezilla live version: 20140114-saucy (I was using an older 2013 version, upgrading to 2014 didn't fix)
  2. enter into device-device mode
  3. beginner mode (have tried various expert modes)
  4. disk_to_local_disk
  5. it sees both disks: cciss/c0d0 and cciss/c0d1
  6. select the first, then the second (source destination)
  7. skip checking/repairing source file system
  8. enter
  9. Error

lsblk: /dev/cciss/cd: not a block device

Unknown partition table format for file /tmp/ocs_onthefly_local.gH10Wx/src-pt.parted!

Program terminated!!


So the above is where I am stuck now trying the disk to disk route...but I'm having issues with any way I'm trying it with these HP's.

Thanks.