Clonezilla live launch user password "live" not work

Peter_S
2016-12-22
2017-01-05
  • Peter_S

    Peter_S - 2016-12-22

    Hello;
    I am an old user of Clonezilla live and and I knew and appreciated this software very much.

    Last Friday, I needed to make 2 clones, as part of a new project.

    I downloaded the stable version 2.5-0.5 AMD-64, then I made the bootable USB key on a windows 7 pc.

    Now, I wanted to save a pc under Windows 8 to a USB drive.
    "Cloning" went very well and no password was requested.

    I wanted to restore this image on another pc, exactly identical to the previous one, and there, right after the first screen "choice of resolution", it asks me a login password.
    I type user as user name and live as password since this is what is indicated in doc.
    And it does not work; nothing to do;

    I checked on the web of other users and passwords but none did not work.
    I was with a standard US International Standard keyboard .
    I'm desperate, I spent 4 hours there and I do not understand what I'm doing wrong.
    I have downloaded 3 other older versions (the 2.3 and another) in ZIP format and in ISO and it's the same.
    I do not go through login / password step.

    Please, can you help me? Can you tell me what user to use and what is his password. Or, how can I force the user password before running Clonezilla live.

    Thanking you in advance.

    Pierre S.

    (I am not at work today , and I don't try any things now, I could only the 3 of January)

     
    Last edit: Peter_S 2016-12-22
  • Steven Shiau

    Steven Shiau - 2016-12-28

    This is weird... No idea why it asks password. To me it seems live-config is not run during booting so the username and password are not set.
    Could you please take a photo about the screen? Or even take a video so that we know what's happened there.

    Steven

     
  • Little Vulpix

    Little Vulpix - 2016-12-28

    I'd like to tag onto this one - why am I now asked for a password to begin with? I used to be able to just do alt+F<number> to open a new screen, and I'd always be signed in automatically. Now I'm always prompted for login credentials which is a little tedious.

     
  • Peter_S

    Peter_S - 2016-12-28
     
    Last edit: Peter_S 2016-12-28
  • Peter_S

    Peter_S - 2016-12-28

    Hello Steven Shiau,

    I think my problem is close to: https://sourceforge.net/p/clonezilla/discussion/Clonezilla_live/thread/783012ed/#3e22
    My computer is an HP workstation Z440 and like raime, I have the same user/password problem.
    And in this post, we found also problems with HP Z440:
    https://sourceforge.net/p/clonezilla/discussion/Clonezilla_live/thread/2bc5d9a1/#01d3
    It is not exactly the same error, but it is close to.

    The first week of January, I will send you a photo of the screen that asks for a user / password and blocks everything. I will also look if there is not an error message before, but I do not believe it. The user / password screen is just after the first one where the "mode" of the graphics screen is requested ...

    Thank you very much for your previous reply.

    Peter_S

     
  • Peter_S

    Peter_S - 2016-12-28

    Hello Little Vulpix,

    You say : Now I'm always prompted for login credentials which is a little tedious.

    Yes! It's true: Requesting a password could have been probably bypassed. Can it be necessary to modify the kernel on which is based CloneZilla

    But at least it works for you! But I am completely blocked.

    Thank you

    Pierre S.

     
    Last edit: Peter_S 2016-12-28
  • Peter_S

    Peter_S - 2017-01-03

    Hello Steven Shiau,

    1/ This morning, I have tried again with my previous usb CloneZilla key:
    I have, of course, the same behaviour : the password is never accepted: see atached photo

    2/ erase the 2 internal hard drives (with CentOS6.5 CD in RESCUE Mode).
    Theses HD holds a "hp free dos", delivered with the workstation. So I want to delete all partitions, etc..

    So I put a Centos 6.5 DVD and boot on it, and select rescue mode
    Then, at shell level, I issue 2 dd commands:
    dd if=/dev/zero of=/dev/sda count=512 ..
    dd if=/dev/zero of=/dev/sdb count=512 ..

    Then, I reboot on my previous usb CloneZilla key, and it"s works!

    (without entering any username or password)

    It is clear now; It is this "free DOS" installed by HP on its disks, which blocks CloneZilla on the always incorrect entry of the password.
    But why this file system does disrupts CloneZilla, whatever its version?

    Thank you very much.

    Peter S.

     
    Last edit: Peter_S 2017-01-03
  • Steven Shiau

    Steven Shiau - 2017-01-05

    Great! Thanks for your status report.
    However, it's weird that freedos causes this issue. Very interesting, but no idea why. Somehow it causes live-config failing to configure the username and password.

    Steven

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks