Royale Skin for Classic Shell

XP7User
2012-11-18
2013-12-24
  • XP7User

    XP7User - 2012-11-18

    Just reposting like Ivo asked. I've done a little bit of updating since the last post. Ivo, I don't have a homepage, but you can feel free to put it on the site :). And like I said, if there's anything about the skin you'd like to change, feel more than welcome to.

     
    Last edit: XP7User 2013-01-05
  • XP7User

    XP7User - 2012-11-18

    Oh, and if anyone's interested, I'm also working on the following skins:
    Royale Noir
    Zune
    Embedded

    If anyone's interested, I'll upload those when they're ready.

     
    Last edit: XP7User 2012-11-18
  • Pastor Joubert

    Pastor Joubert - 2012-11-18

    the "Zune" skin sounds interesting. Probably because i am a silly Zune fan-boy.

     
  • xpclient

    xpclient - 2012-11-18

    I am interested but I wish then to be exact and high quality clones. :)

     
    • XP7User

      XP7User - 2012-11-30

      Same here, and honestly I don't think I'd ever settle for anything less. I've been pretty busy lately, but I'll work on them when I can.

       
      Last edit: XP7User 2012-11-30
  • XP7User

    XP7User - 2013-01-01

    Sorry for all of the delay. I just wanted to say I am still working on all the skins like I promised. Due to the popularity, Zune will be the first skin out the door. I don't have a date as of now, but just wanted to say I haven't forgotten about this.

    EDIT:
    Just finished Zune. If you find any bugs, let me know.

     
    Last edit: XP7User 2013-01-05
  • Jcee

    Jcee - 2013-01-02

    show user picture crashes it for me

    and large font doesnt seem to do anything?

     
    Last edit: Jcee 2013-01-02
  • Ivo Beltchev

    Ivo Beltchev - 2013-01-02

    Looks like the skin is missing a bitmap resource #19. You can see that if you turn on the skin errors (the last option in the General Behavior tab).

     
  • XP7User

    XP7User - 2013-01-04

    Thanks for letting me know, I'll work on fixing these bugs asap. If you have any other feedback, please let me know. :)

    EDIT:
    OK, so I've fixed the user picture problem. Apparently I got bitmaps #18 and #19 mixed up somehow. And as for the Large Font thing, that seems to be a problem with the 'Windows XP Luna' skin as well. And it actually does get slightly larger, but not much.

    Also, I am aware that bitmap #1 isn't using transparency, so I'll fix that when I can get on Photoshop.

     
    Last edit: XP7User 2013-01-04
  • XP7User

    XP7User - 2013-01-05

    I've fixed all the bugs in the Zune skin (as far as I know at least, if anyone finds a bug, then tell me and I'll fix it). Also, the 'Royale' skin has been updated, adding 'Royale Noir' as a color scheme, and fixing the 'Large Font' bug. Now all that needs to be finished is the 'Embedded' skin.

    Again, if you find any bugs, let me know, and thanks everyone for your internist. :)

    EDIT:
    Embedded skin is done, and 'Royale' has been updated, now with support for the vertical sub-menu separator. Report bugs, leave feedback, and enjoy.

     
    Last edit: XP7User 2013-01-05

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks