Lost In-Line Up Button, Title Bar Features ??

Help
David
2011-08-28
2013-09-05
  • David

    David - 2011-08-28

    Installed the latest 3.2.0 Version, Classic Explorer Only.

    Windows 7 HP 64bit SP1 with all current windows updates.

    I recently lost my "Up Button" (to the right of the Back / Forward buttons)
    and simultaneously lost all Windows Explorer features.

    I followed instructions in the FAQ and was able to enable the Windows Explorer
    toolbar (with the up-button) by managing the add-ons in IE (I use Firefox).

    However, while I can now use the toolbar and access the settings application,
    few settings actually have an effect anymore.

    The only features that work for me are those adjusted under the "toolbar
    settings" and "toolbar buttons" tabs.

    The features adjusted under "Navigation Pane", "Title Bar", "Up Button",
    "Status Bar", "File Pane" (and I think) "File Operation" appear not to exist.
    I can change the settings, but nothing happens. I can not, no matter what I
    chose, for instance, get my "Up" button back in-line (so I can hide the
    toolbar) or restore my "Sort headers in all views".

    So basically, the program seems crippled and almost featureless.

    Please help!!!

     
  • Ivo Beltchev

    Ivo Beltchev - 2011-08-28

    Based on your symptoms, the most likely cause is that you successfully enabled
    the "Classic Explorer Bar" add-on, but not "ExplorerBHO Class". Make sure both
    are enabled in the IE settings. A logoff may be required to complete the
    process.

     
  • Anonymous - 2011-08-31

    Hi. I've attempted the fix in IE9 by enabling both "Explorer Bar" add-ons and,
    even after a restart of the computer, I continue to have the same issue in
    Windows Explorer mentioned by the OP.

     
  • David

    David - 2011-09-05

    ibeltchev,

    I apologize for the lateness of my reply, I haven't been able to figure out
    how to make sure I get an email when someone replies to this thread.

    Indeed, "Classic Explorer Bar" is enabled, but I don't see an entry for
    "ExplorerBHO Class".

    How can I make sure to see that? I uninstalled and reinstalled with no
    success.

    Thanks!


    Yes, you may be on to something!

     
  • Ivo Beltchev

    Ivo Beltchev - 2011-09-05

    Look in the registry for
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser
    Helper Objects{449D0D6E-2412-4E61-B68F-1CB625CD9E52}. What values do you see
    there?

    Also look at HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main. Do
    you see "Enable Browser Extensions" and what is the value?

     
  • David

    David - 2011-09-05

    Thanks again for the help!

    2nd Question first: I do see Enable Browser Extensions and the value is "yes".

    1st: I see two.

    "(Default)" and "NoInternetExplorer" as pictured.

    Hope that helps you help me!

     
  • Ivo Beltchev

    Ivo Beltchev - 2011-09-05

    Everything seems to be in order. Try removing the "NoInternetExplorer" item.
    It will probably not work, but it's worth a try.

     
  • bootsakah

    bootsakah - 2011-12-10

    Hello I searched the Forum for a problem I am having with my UP button being
    missing and found this thread. Basically I am having the exact same issue that
    is being described in this thread. I have the toolbar in Win Explorer but the
    UP arrow is missing next to the fwd/back buttons.

    I had the up arrow working before on this system (win 7 x64 sp1) but for some
    reason it stopped working. I have uninstalled 3.2.0 and reinstalled it but
    with no luck. I have followed the FAQ and have the exact problem the user
    above describes. The "ExplorerBHO Class" is not showing as an option in
    Internet Explorer ( i have checked both normal and x64 bit versions). I tried
    removing the NoInternetExplorer from the registry, no luck, same issue.

    Any thoughts on how this can be fixed?

    Thanks.

     
  • Ivo Beltchev

    Ivo Beltchev - 2011-12-10

    Did you remove the NoInternetExplorer from both the 32-bit and 64-bit
    registry? If you do this correctly, the "ExplorerBHO Class" will start showing
    up in the IE add-on settings. This will let you enable it.

     
  • bootsakah

    bootsakah - 2011-12-10

    Thank you for the reply. I managed to fix it and wanted to share.

    I removed the NoInternetExplorer from the registry entry {449D0D6e..... I then
    went into Manage Add Ons in both IE and IE64 but neither had the option
    "ExplorerBHO Class". I rebooted, and went back into Manage Add On's in IE64
    and now the ExplorerBHO Class is in there. I enabled it and now I have the UP
    arrow back next the the fwd/back buttons. Just curious, which registry entry
    is for the 32bit IE?

    Thanks a lot for the great forum.

     
  • Ivo Beltchev

    Ivo Beltchev - 2011-12-10

    I am not 100% sure how IE works, but the 32-bit registry key is HKEY_LOCAL_MAC
    HINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\explorer\Browser
    Helper Objects{449D0D6E-2412-4E61-B68F-1CB625CD9E52}

    I think you need to restart IE (close all browser windows, make sure all
    iexplore processes are shut down) after changing such keys to make it refresh
    its list of add-ons.

     
    • Chmeee_AB_CDN

      Chmeee_AB_CDN - 2013-09-05

      Just ran into the lost up-arrow problem with a new install of Win 7
      SP 1 64bit. (Classic Shell v3-6-8)

      After checking the registry as mentioned earlier in this thread, I
      found nothing out of place.

      Solution: I checked Internet Explorer (IE) and found three items in
      the Manage Add-ons, Toolbars & Extensions section.
      They were:

      Classic Explorer Bar - disabled
      ExplorerBHO Class - disabled
      ClassicIE9BHO Class - disabled

      I right-clicked on ClassicIE9 BHO Class & chose "enable". All three
      enabled together. I then closed IE and rebooted the system.

      :) The up-arrow returned!

      -C
      Calgary AB

       
  • B Hoff

    B Hoff - 2017-03-27

    Chmeee_AB_CDN Fix worked or me !
    Thanks
    Windows 7 sp1 64bit

     

Log in to post a comment.