#288 Not compatible with PHP 5.4 ?

claroline_1.11
closed
kernel (34)
9
2013-07-11
2012-08-14
No

Claroline 1.X is not compatible with PHP 5.4 due to the change of default charset in the string functions in PHP (which is now utf-8 and not latin1).

Discussion

  • Frederic Minne

    Frederic Minne - 2012-08-14

    I don't know if this issue can be fixed at all...

     
  • Frederic Minne

    Frederic Minne - 2013-07-11
    • status: open --> closed
    • assigned_to: Frederic Minne
     
  • Frederic Minne

    Frederic Minne - 2013-07-11

    fixed

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks