#259 errorlevel from installer package

open
nobody
None
5
2012-09-05
2006-01-26
No

The installation package sets errorlevel. this is
usefull for use in scripts. It should be better is the
package would set different levels for different
errors. more specifically:
the error: newer version allready installed (which
occurs also when the same version is allready
installed) should be distinguishable from other errors.

Discussion

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks