#12 Compatibility with JSP 1.2 ?

open
nobody
None
5
2013-01-13
2004-10-12
No

We are having difficulty getting Cewolf to work with JSP
1.2. Is this a known limitation?

We tried replacing the JSP 1.1 support (servlet.jar) with
JSP 1.2 (WebLogic.jar) and it started working.

Unfortunately this requires WebLogic.jar distributed in
Cewolf's /web-inf/lib, which we cannot do in our
deployment environment.

Any assistance would be appreciated. Thank you.

Discussion


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks