Hi,

I'm following these instructions http://scala.sygneca.com/tools/emacs in order to get emacs setup for scala. I installed ctags correctly with macports and,as i checked, it's in the path.

I downloaded the latest version of CEDET from CVS and did $make for CEDET and loaded it together with semantic-ectag-scala.el. That is, in my .emacs:

;****************************************
; CEDET & ECB
;****************************************

(load "~/Desarrollo/cmdline/emacs/cedet/common/cedet.el")
(load "~/Desarrollo/cmdline/emacs/cedet/contrib/semantic-ectag-scala.el")

(semantic-load-enable-code-helpers)      ; Enable prototype help and smart completion 
(global-srecode-minor-mode 1)            ; Enable template insertion menu
(semantic-load-enable-primary-exuberent-ctags-support)

Also, $make for CEDET also outputs this: (I assume it could find ctags in the path??)

Generating autoloads for ctags/semantic-ectag-lang.el...
Generating autoloads for ctags/semantic-ectag-lang.el...done
Generating autoloads for ctags/semantic-ectag-lang2.el...
Generating autoloads for ctags/semantic-ectag-lang2.el...done
Generating autoloads for ctags/semantic-ectag-parse.el...
Generating autoloads for ctags/semantic-ectag-parse.el...done
Generating autoloads for ctags/semantic-ectag-util.el...
Generating autoloads for ctags/semantic-ectag-util.el...done
Generating autoloads for ctags/semanticdb-ectag.el...
Generating autoloads for ctags/semanticdb-ectag.el...done

So, when i start emacs, it can't find Exuberant Ctags, saying 

Warning (initialization): An error occurred while loading `/Users/kmels/.emacs':

error: Exuberent CTags not found.  Use M-x semantic-ectag-version RET

What could be wrong? I'm using Emacs version 23.1.90