#44 semantic-map-buffers void, only ver. 1.4

closed-fixed
nobody
semantic (53)
5
2002-10-26
2002-10-07
Anonymous
No

Installing the semantic-1.4 and following the
instructions to enable it in .emacs init file I get an
error when starting emacs that the function
semantic-map-buffers is void, thing which was not
happening with version beta14. Looking a bit in the
code I discovered that in file semantic-util-modes.el,
line 37, is missing the line with: (require
'semantic-util) which it seems to resolve the problem.

Discussion

  • Eric M. Ludlam

    Eric M. Ludlam - 2002-10-26

    Logged In: YES
    user_id=88537

    This will be fixed in an upcomming 1.4.1 release.

     
  • Eric M. Ludlam

    Eric M. Ludlam - 2002-10-26
    • status: open --> closed-fixed