Cecilia 2.5.1 crashes

Help
CJ Miller
2005-02-05
2013-04-15
  • CJ Miller

    CJ Miller - 2005-02-05

    When I try to launch this new version, the icon bobs and then disappears. There is no crash log, but in the console is printed:
    "2005-02-04 18:33:54.924 Path Finder[2957] CFLog (0):
        CFPropertyListCreateFromXMLData(): plist parse failed; the data is not proper UTF-8. The file name for this data could be:
        Contents/Info.plist -- file://localhost/Applications/Audio/Cecilia.app/
        The parser will retry as in 10.2, but the problem should be corrected in the plist."

    Anyway, I still love Cecilia. I am delighted that she is being updated to this very day! Thanks very much to all involved!
    CJ

     
    • CJ Miller

      CJ Miller - 2005-02-05

      Oh! Of course, I should mention some details.
      I am running a "B&W" G4 600 mHZ, 512 MB RAM, OS 10.3.7, TclTk v8.4.9.

       
    • CJ Miller

      CJ Miller - 2005-02-05

      I fixed it! I tried opening the package contents, then dragging the Cecilia binary onto the Terminal to launch. This way I was able to read the error message:
      "Error in startup script: couldn't open "/Applications/Cecilia.app/Contents/Resources/Scripts/files/graphics/lowres/splash.gif": no such file or directory
          while executing
      "image create photo -file [file join $ceclib files graphics $dpi splash.gif"

      So the app was expecting to be in my main "Applications" folder, I cannot keep so many things there, so I organize all of apps into subfolders! All I needed to do was place it in the applications folder and it works fine.

      Looks beautiful! I am now very much excited.
      Thank you Jean!

       

Log in to post a comment.