bin/cue files write too fast...

  • Eric Hansen

    Eric Hansen - 2001-06-08

    I was trying to use vcdimager to convert an mpeg to vcd format to burn with cdrdao.  once it worked fine, every other time the rate at which it counts up the megs written, is way to fast.  The resulting disc is also only a quarter writen instead of nearly full, like it should be.  Suffice it to say, it won't play.
    Anyone seen this problem?

    Drive is Plextor PX412 scsi, rev 1.04a
    cdrdao v. 1.1.5
    this is the cue file
    FILE "file1.bin" BINARY
      TRACK 01 MODE2/2352
        INDEX 01 00:00:00
      TRACK 02 MODE2/2352
        INDEX 01 00:06:00

    This is what cdrdao spits out:
    Cue Sheet:
    ADR               FORM
    41    00    00     24    00   00   00   00
    41    01    00     20    00   00   00   00
    41    01    01     20    00   00   02   00
    41    02    01     20    00   00   08   00
    41    aa    01     24    00   79   20   37
    Writing track 01 (mode MODE2_RAW/MODE2_RAW)...
    Writing track 02 (mode MODE2_RAW/MODE2_RAW)...
    if I specify speed 4, it writes 800 meg in about four minutes, which would be nice, but isn't at all right.
    Like I said, it worked once, and never since.  no changes, same cue file.
    cdrdao problem? plextor problem? vcdimager?


    • Andreas Mueller

      Andreas Mueller - 2001-06-17

      Please give some information about your system,
      especially your SCSI sub-system. I got similar
      reports once in a while but I could never track
      down the real source of this problem. Looks like
      the SCSI sub-system drops the data so that you
      see this high data write rate. I've currently no
      idea how this can happen.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks