#67 Plextor drives, anybody have a solution?

open
nobody
None
5
2002-09-22
2002-09-22
No

Did you get your Plextor drive working ?

I tryed 1.1.5 and 1.1.6 with my PX4012TA and I'm
encountering
the same problems in bug 570168.

symptoms:

1) read-toc / read-cd doesn't recognize
whether BCD or HEX, resulting in wrong
toc values and needing --driver plextor:0x00080000

2) write hangs when using CD-TEXT, requiring
--driver generic-mmc:0x00 (not 0x10 which is
selected by default)

3) write produces erroneous audio-CD's even then
(even when using --driver generic-mmc:0x00080000
or --driver generic-mmc:0x00)

4) and please quickly fix the little bug in dao/main.cc
(line 195)

Thanks for your help,

Laurent

Discussion

  • Nobody/Anonymous

    Logged In: NO

    I had the same problem getting my drive to work, however, I
    fixed it like the other person mentioned in the post before
    yours....

    Bad driver:
    W|PLEXTOR|CD-R PX-W4012A|generic-mmc|OPT_MMC_CD_TEXT

    The good driver should look like the one below (Note the two
    extra spaces between CD-R and W|PLEXTOR......

    Good Driver:
    W|PLEXTOR|CD-R PX-W4012A|generic-mmc|OPT_MMC_CD_TEXT

     
  • Laurent Grawet

    Laurent Grawet - 2003-05-08

    Logged In: YES
    user_id=412765

    Thanks but I already did the modification. Now I have 4824TA
    and still the same problem. However, this doesn't seem to be
    cdrdao related. Other people having the same mobo as me (MSI
    KT266a PRO2 RU) encouter the same problem with other drives
    too. We've gathered in a user group and asked some help to
    MSI and VIA without any results from now...

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks