#261 Renames set/getHydrogenCount() to -ImplicitHydrogenCount()

Needs_Review
closed
nobody
master (162)
5
2012-10-28
2010-08-29
No

Per request in report:

3020065 Rename IAtom.getHydrogenCount to getImplicitHydrogenCount

Discussion

  • Rajarshi Guha

    Rajarshi Guha - 2010-08-29

    no patch attached?

     
  • Egon Willighagen

    Attached now.

     
  • Rajarshi Guha

    Rajarshi Guha - 2010-08-29

    looks good. applied and pushed

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks