#2 Use ATAPI inteface with cdrecord

open
nobody
None
5
2003-12-30
2003-12-30
No

In Linux kernel 2.6 the ide-scsi emulation is broken.
You must use the ATAPI interface for cdrecord. This
patch adds an "-a/-A" parameter to use this feature. Type
"patch -Np1 < patch_file" to apply the patch.
There are two patch files:
- cdbk-ATAPI-065.patch for the original 0.6.5, and
- cdbk-ATAPI-065-2.patch for 0.6.5-1.
To use this feature, set "ATAPI" and "CDSCSI" in cdbk.conf.

Discussion

  • Jörg Schumann

    Jörg Schumann - 2003-12-30

    Pathc for original cdbk-0.6.5

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks