I now believe the error may be with getid3. I did a fresh install ( tried the command i was worried about and it wanted to delete files in my _sitenamefiles directory so that no good. I then started to edit the approp files for split to explode and this time before trying to upload something i clicked on every link to see if would give an error.

Before the error came while uploading file. I recreated it just by clicking on ID3 Tagger under manage site... Looking into a solution now

On Tue, Sep 21, 2010 at 11:40 AM, Geoff <geoffmcc@gmail.com> wrote:
I would be happy to try and do that. I am going to a fresh install, as i did'nt keep good track of what files i edited. Also I ended up with same problem as previous person. Decided to take a break and wait for a responce to my first question. I just went back to try and upload project and I recieved an error about submit. Thought was just a hickup so i tried again. Now links that i click on that were working before all say not found on server -- i.e The requested URL /cchost/submit was not found on this server. This may not have been caused by error though, i mighta got sloppy and saved something into .php file on accident somewwhere.

I know the person in archive got the exact same message so i copied and pasted it

ERROR(2) "/var/www/cchost/cchost_lib/cc-events.php"(222):
Parameter 2 to CCEditorials::OnGetSysTags() expected to be a
reference, value given [DATE & TIME][][/submit/samples] An error occurred
I don't really know php but i can usually look at most code and get a little idea of what is going on, anyone have a fix to this? First reported in Jan 2010