#3 Is C3P0 upgrade to 0.8.5 possible for Hibernate 2.1 ?

closed
nobody
None
5
2005-02-07
2004-09-22
Tim Saker
No

Does anyone know if a C3P0 upgrade to the latest
version (0.8.5) possible for Hibernate 2.1 ?
Stated more generally, does Hibernate have version
dependency with C3P0 ?

Discussion

  • Steve Waldman

    Steve Waldman - 2004-12-01

    Logged In: YES
    user_id=175530

    1) Sorry this is so late.... I didn't have this "tracker" set up to e-mail me
    on adds, and yours is the first (of now several) support requests placed
    here on sourceforge. (Usually I've handled support requests by e-mail, or
    on the list c3p0-users@lists.sourceforge.net. Anyway, I should get e-
    mails now from support submissions here.)

    2) c3p0-0.8.5 should work just fine with hibernate.

    Sorry again for the slow response!

     
  • Steve Waldman

    Steve Waldman - 2005-02-07
    • status: open --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks