SourceForge has been redesigned. Learn more.

No media loaded.

  • martin guzman

    martin guzman - 2008-03-16

    I am trying to burn my first Data DVD, the problem I am facing is when I select the drive the program tells me there is no media loaded.

    when i try to burn the DVD I get the following error:
    3/16/2008 2:45:20 PM Error SCSI Operation Failed: NO SENSE STRING FOR ASC=6, ASCQ=0
    3/16/2008 2:45:20 PM Error     SenseKey = 00000002
    3/16/2008 2:45:20 PM Error     SenseAsc = 6
    3/16/2008 2:45:20 PM Error     SenseAscq = 0
    3/16/2008 2:45:20 PM Error     SenseData: 70 00 02 00 00 00 00 0A
    3/16/2008 2:45:20 PM Error     SenseData: 00 00 00 00 06 00 00 00
    3/16/2008 2:45:20 PM Error     SenseData: 00 00

    thanks in advance for any hint

    • Jack Griffin

      Jack Griffin - 2008-03-16

      This sense code (6/0) seems to indicate that the drive cannot recognize the media.  Have you tried a different disk?  Does this combination of media + drive work with other burning software?


      • martin guzman

        martin guzman - 2008-03-16

        yes, I have tried with brand new dvd +RW and DVD -RW disks.

        when clicking to select the drive I see in the capabilities box that DVD-RW, DVD-ROM, CD-ROM and CD-R are checked

        I have not tried with any other burning software yet.

    • Jack Griffin

      Jack Griffin - 2008-05-12

      Sorry for the delay in responding.  Work was getting in the way of this hobby project.  The capabilities is just that.  The application queries the drive to see what kind of media is supported by the drive.  Have you figured out what is happening yet?  Have you tried this drive with other software?  What type of drive is it?  Can you use the GetInfo program and tell me what you see there?



Log in to post a comment.