"Authoring Failed" DVD burning problems????

Help
2009-05-05
2013-05-14
  • kara corbeil

    kara corbeil - 2009-05-05

    This is the message I get when I click burn.
     
    Authoring Failed

    Log:
    Failed to create DVD xml menu

    Can anyone help me with this.  I'm not sure what the error message means.  This is the first movie I've tried to burn.

    thanks

     
    • Joey Stern

      Joey Stern - 2009-05-05

      This is the same Issue I am having with mine!

       
  • Andres

    Andres - 2009-10-08

    Did you guys figure out the issue?

    Thanks,

     
  • dmeeks

    dmeeks - 2009-10-08

    Same issue for me too. The icon starts jumping and then it fails.

     
  • Paul

    Paul - 2009-10-17

    I have the same problem.
    DVD Author fails as soon as i try to burn the mpg file

     
  • j g

    j g - 2009-10-21

    Try this. go to the preferences under the file menu, on the general tab…
    set your temporary folder. should work now. was freaking out and noticed that it is set to a folder that doesn't exist. Worked for me.

     
  • Jim

    Jim - 2009-11-27

    Hi,
    I too had encountered this very annoying problem

    I was advised on this website http://forum.videohelp.com that my DVD failed authoring problem was caused by an XML parsing error.

    Do NOT use odd characters/signs such as "&,< or other non alphabetical in the file name.

    I am pleased to report that since using normal lettering in the file names Burn is once again smoothly creating my DVDs without any further problems.

    I hope this works for you.

    If not go http://forum.videohelp.com  and do a search or post your problem on the site if you can find your answer
    I am sure some on there will be able to help you.

    Jim 

     
  • Adam Nealis

    Adam Nealis - 2009-11-27

    Version 2.3u (20)
    Mac OS X 10.4.11

    "There was a problem authoring the DVD"

    I go to the console and I see this repeated message:

    7548000 /Volumes/BigAndHard/Movies/testmovie/VIDEO_TS

    So the problem is not strange characters in the file name.

    BigAndHard is an external firewire disk, so I moved the VIDEO_TS folder to the internal disk on my Mac.

    Now it is burning as I write.

    I wonder why the external disk is not liked?

     
  • Maarten Foukhar

    Maarten Foukhar - 2010-03-08

    Fixed both problems.
    The next release adds support for foreign characters and fixes a problem with external discs.
    It was the main cause of failing author sessions.

    Find the pre-release here (to make sure it works):
    http://dl.dropbox.com/u/4188583/burn29pre-build3.zip

     
  • Adam Nealis

    Adam Nealis - 2010-03-09

    Now Mac OS X 10.6.2
    I managed to drag a VIDEO_TS folder that

    1. Had spaces in the path name
    2. Was on the external firewire drive.

    and Burn happily began to burn. So it looks like the issue is resolved.

    If there is anything you want me to specifically test, please let me know.

    Cheers,
    ADam.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks