Problem making Bugle work

Help
2008-08-27
2013-06-13
  • Daniele Speziani

    I have installed bugle on my system, linux32, 2.6.18-fc6
    Then when I try to run a test I got:

    gldb glxgears
    (gldb) run
    glxgears: symbol lookup error: /usr/local/lib/bugle/capture.so: undefined symbol: bugle_filter_set_renders
    Segmentation fault

    Can anyone help?

    Best regards
    Daniele

     
    • Bruce Merry

      Bruce Merry - 2008-08-27

      Hi

      The most likely cause of this is that you upgraded, and there are some out-of-date modules lying around (capture.so doesn't exist in the latest versions). Try removing all the files from /usr/local/lib/bugle/ and reinstalling.

      Bruce

       

Log in to post a comment.