Updating Buddi

General
2012-06-04
2012-12-10
  • Colin Jennings

    Colin Jennings - 2012-06-04

    I've been using Buddi for a week or so and when I opened it today it said there was update available. Can install over my existing Buddi or do I have to uninstall first. If I have unintall first does it save my data?…….thanks for any help.

     
  • Wyatt

    Wyatt - 2012-06-04

    I am assuming you are using Windows; if so, you can either install over top, or use the stanalone Windows install and manually replace the files in C:\Program Files\Buddi\.  Uninstallation is not needed.

     
  • Colin Jennings

    Colin Jennings - 2012-06-04

    Sorry….I'm using OSX 10.7.4.

     
  • Colin Jennings

    Colin Jennings - 2012-06-04

    Thanks for replying though

     
  • Wyatt

    Wyatt - 2012-06-04

    OSX is even easier… just drag the application from the disk image into Applications, and click "Yes" that you want to overwrite.

    Cheers

     
  • Colin Jennings

    Colin Jennings - 2012-06-05

    Thanks for the info olsonw. I did what you said, dragged the app onto applications and said yes to replace existing. Now when I boot buddy I can see my account and balance but when I open it all I get is a blank window…….any ideas?

     
  • Colin Jennings

    Colin Jennings - 2012-06-05

    In actual fact I get blank windows for everything, prefs, new account etc. Wish I'd stayed with the previous version now.

     
  • Colin Jennings

    Colin Jennings - 2012-06-05

    OK, I looked this morning and there is a later update than the one I used yesterday. That was 3.4.1.0….today there is 3.4.1.2. I downloaded that one and overwrote the previous one and that seems to work….thanks

     
  • Wyatt

    Wyatt - 2012-06-05

    Yeah, sorry for the hassle… there is a bug in one of the libraries I use, which forced me to make a different package for OSX 10.7 and OSX 10.4-10.6.  When you download the appropriate package for your OS, as of version 3.4.1.2 and later, things should work.

    Cheers

     
  • Wyatt

    Wyatt - 2012-06-05

    Yeah, sorry for the hassle… there is a bug in one of the libraries I use, which forced me to make a different package for OSX 10.7 and OSX 10.4-10.6.  When you download the appropriate package for your OS, as of version 3.4.1.2 and later, things should work.

    Cheers

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks