spellico - 2007-01-12

I've been trying to install brutalchess as debian package and and "error:Dependencies non satisfiable lbc6" keeps coming up. It's driving me nuts. Can anyone offer some help?

Thanks