Content-type: multipart/related; boundary="Boundary_(ID_f+InqSyrrpWDVXez5yGERA)"; type="text/html" --Boundary_(ID_f+InqSyrrpWDVXez5yGERA) Content-type: text/html; CHARSET=US-ASCII Content-transfer-encoding: 7BIT

On Nov 21, 2012, at 08:00 PM, "H.S.Rai" <hardeep.rai@gmail.com> wrote:

I launched Archer (BRL-CAD 7.22 on Ubuntu 12.10)

$ /usr/brlcad/bin/archer

on File->New, filling some name, save

Got:

invalid command name "wdb_open",

and on console got message:

DEPRECATION WARNING: The Db widget should no longer be used. Use the
Ged widget instead.
 

Thanks Rai, it looks like you found a bug.  That menu option was overlooked

when some underlying infrastructure was changed.  I've applied a fix.


Cheers!

Sean

--Boundary_(ID_f+InqSyrrpWDVXez5yGERA)--