Install on Lenny?

2008-10-26
2013-04-22
  • Yonnie noname
    Yonnie noname
    2008-10-26

    I would like to run BRL-CAD on Lenny (Debian).  I'm using an i386 so it looks like I'll need to install from source.  Never done this before.  Can I get some help with what to type into the terminal?

     
    • Sean Morrison
      Sean Morrison
      2008-10-26

      Depending on how old your machine is, the 7.10.4 binary release should work just fine for you:  http://downloads.sourceforge.net/brlcad/brlcad_7.10.4_ia32.tar.gz

      Otherwise, if you download a source tarball, there are extensive instructions in the INSTALL file.

      Cheers!
      Sean