#144 Make not working on Ubuntu 7.10 - the Gutsy Gibbon

closed-works-for-me
2
2007-12-25
2007-11-24
No

I followed the instructions on the building from CVS repository tutorial, and when I got to the step where you type make in the terminal, it went through but reported errors. make test and make benchmark also reported errors. Attached is a file containing the make output.

Discussion

  • Sean Morrison

    Sean Morrison - 2007-12-10
    • milestone: 387263 --> other bug / workaround
    • priority: 5 --> 2
    • assigned_to: nobody --> brlcad
    • status: open --> pending-works-for-me
     
  • Sean Morrison

    Sean Morrison - 2007-12-10

    Logged In: YES
    user_id=785737
    Originator: NO

    There are no build logs attached. Both make test and make benchmark require that make first succeed. Depending on what the error was, there is almost guaranteed a variety of workarounds possible if the issue is not already resolved. You may want to consider using the STABLE branch instead of HEAD too.

    Please repost the make output, and thanks for the report!

     
  • SourceForge Robot

    Logged In: YES
    user_id=1312539
    Originator: NO

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     
  • SourceForge Robot

    • status: pending-works-for-me --> closed-works-for-me
     

Log in to post a comment.