unable to start bristol through ladish

  • Anonymous

    Anonymous - 2011-07-06

    I thought bristol had ladish level 1 support. But on debian wheezy I try to start bristol through gladish but it tells me that the application suddenly stopped, while it never got to the gui.
    I start it with startBristol -mini -load 999
    When I start it from cli it loads just fine.
    I tried it on different computers (all debian unstable) all with the same results.

    Anyone have any idea or solution?


  • Nick Copeland

    Nick Copeland - 2011-07-08

    Do you get any kind of core file? LADI support is pretty simply, it just requires some signal handling that I put into the code so if it is failing then the best debuging possibility would be a core,

    regards, nick

  • Anonymous

    Anonymous - 2011-07-13

    I tried options level0/1 and (not) in terminal
    I always get a message "app ternimated unexpectedly"
    A core file would be expected in the home directory? I find none.
    Something to do with the shell ladish uses?
    Maybe there is a more appropiate ladish mailing list…


Log in to post a comment.