• PBIT

    PBIT - 2006-10-30

    After compiling the source I try launching using startBristol and get the error that bin/brighton does not exist. Have I missed something???

    • Nick Copeland

      Nick Copeland - 2006-10-31

      Which 'startBristol' script do you use? There are actually two, one is in $BRISTOL/src and the other is in $BRISTOL/bin - the version in 'src' is copied to 'bin' during the build process. If you use the sourced version then it might not find the binaries. This changes in the next release.

      Alternatively, did you get any error messages from the build process? The missing binary, brighton, is the GUI and the application cannot start without it, however, if the build procedure failed then you should have got some gory error messages on the screen.



    • PBIT

      PBIT - 2006-11-01

      I used the script in $BRISTOL/bin - but won't start. I tried rebuilding it from source today and found there's a whole lot of errors. I'm using SLED 10.1 on x64. Could this be the problem?

    • Nick Copeland

      Nick Copeland - 2006-11-04

      I have never tried sled, although I understood the software should compile under 64 bit versions care of some submits I received.



Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks