#38 Vox 300 produces no sound.

admin
closed-fixed
None
5
2009-03-30
2009-03-28
Andrew C
No

Nick,

For some reason, the vox300 produces no sound, even after clicking on the keys in the brighton GUI and checking my keyboard(s) are set to the right midi channel.
I tried increasing the gain, but this didn't work.
Can you reproduce this?

Andrew Coughlan.

Discussion

  • Nick Copeland

    Nick Copeland - 2009-03-28
    • milestone: --> admin
     
  • Nick Copeland

    Nick Copeland - 2009-03-28

    Will try and get you some feedback for tomorrow. This is not an known issue. Do you get any output from the -vox rather than -vox300/-voxm2?

     
  • Nick Copeland

    Nick Copeland - 2009-03-29

    This is an issue with the Vox M2 memories. You can work around it locally however I will resolve it also in the next release:

    All of the extended settings of the M2 seem to ship with zeroes, that includes the master volume controller.

    Click on the power button on the far left to open the extended options, increase the volume from zero. This will give you sound however the vibra chorus needs to be give something close to 8Hz and the percussion needs some defaults - you can play around with them, I will get some fixes out soon.

    Regards,

    Nick

     
  • Nick Copeland

    Nick Copeland - 2009-03-29
    • status: open --> pending-fixed
     
  • Nick Copeland

    Nick Copeland - 2009-03-30

    Resolution will be in 0.30.9 out shortly.

     
  • Nick Copeland

    Nick Copeland - 2009-03-30
    • assigned_to: nobody --> ncopeland
    • status: pending-fixed --> closed-fixed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks