Won't merge bookmarks

Bob Alston
  • Bob Alston

    Bob Alston - 2005-06-01

    Won't merge bookmarks.  Upon first run, it complained that it could not open or write a bookmark entry - but I never could find the entry.
    Ended up deleting old bookmarks that had been imported from IE into Firefox - that was probably where the problem bookmark was - probably too long a file name.

    Removed, reinstalled and run.  Now it runs to completion but no bookmarks ever appear on Firefox.  I upgraded Firefox to ver 1.04

    Tried with only IE in source and Firefox in destination.  Still runs to completion.  No favorites loaded in Firefox.

    Deinstalled.  Ran thru regedit and removed all BookmarkBridge entries.  Also removed the entries under Documents and Settings.  Reinstalled.  Still no good.


    bobalston9   AT   aol    DOT    com

    • Ken Schenke

      Ken Schenke - 2005-06-09

      Not sure what the problem could be.  Internet Explorer bookmarks with very long names have been known to cause problems.  I've got a fix in the works but it isn't done yet.  I'm going to try to release a new version in the next few weeks that would include this.

      You might try deleting the %APPDATA%\BookmarkBridge folder again and attempt the merge with IE and FireFox as both sources and destinations.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks