SonWon - 2006-11-11

I have a new DVD/CD burner and I want to install Brasero on Dapper Drake and when I run the package I get,

Error: Dependency is not satisfiable: libatk1.0-0

I have the packager installed? Here is a list of the installed packages:

libatk1.0-0
libatk1.0-0-dev

Do I need one of these packages to install Brasero?

libatk1.0-data
libatk1.0-dbg
libatk1.0-doc
libatk1-ruby

Thank you for your replies,
SonWon