Versions of Requirements

2006-07-21
2013-04-18
  • Phil Durand

    Phil Durand - 2006-07-21

    The requirements for the app in terms of GNOME libraries shows as 2.14. Is this necessary? Can we get version 2.12 compatible so that we can install on some of the more stable OS releases like SUSE Linux 10.1

    Any help would be appreciated to get this program working on that. I like what I see on the site, and I really wanna try it.

    Phil

     
    • Quentin Jackson

      Quentin Jackson - 2006-08-24

      I second that!

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks