Hi all,

I have:
   Python: 2.5
   wxPython: 2.7.1
   Boa: 0.4.4

So maybe I should upgrade Boa? (The SourceForge.net Website is currently down for maintenance.)
That's my luck for today:)

cheers,
   Zsolt

Werner F. Bruhin wrote:
Hi Zsolt,

Zsolt G. Kiss wrote:
  
Thank you! Unfortunately, now I get "'module' object has no attribute 
'NotebookSizer'"
    
You probably have a version issue, I use the following:
# Python 2.4.1 (#65, Mar 30 2005, 09:13:57) [MSC v.1310 32 bit (Intel)]
# wxPython 2.6.3.3, Boa Constructor 0.5.2

Boa 0.5.2 is the latest from CVS and works as far as I see with wxPython 
2.6 either on Python 2.4.x or 2.5.

Werner

  
Zsolt

Oleg Deribas wrote:

    
Hello,

Zsolt G. Kiss said the following on 31.10.2006 12:49:

 

      
I work in IT but have not used Python yet. Today I just installed it 
together with the BOAConstructor (and wxPython, of course. On Windows) 
Now: HOW CAN I START this smart IDE? No icon, bin folder, exe file... 
Hundreds of .py and .pyc in the LIB. And NO ONE WORD ABOUT THIS IN THE 
DOCS!!!?
   

        
I use desktop link to file
C:\Python24\Lib\site-packages\boa-constructor\Boa.pyw
with keyboard shortcut Ctrl-Alt-B ;-)