Segfault in designer

Help
tiiba
2004-10-30
2013-05-01
  • tiiba

    tiiba - 2004-10-30

    I thought I finally figured out Boa when I found the designer... So I opened a wxFrame and tried to add a wxPanel to it. It closed silently. I tried to add a scrolled window. Same thing. Text, same thing. When I tried running it in a console to see if it will show an error, the error was a segfault.

    I tried 0.2.3 and 0.3.1, they both did it. I have Mandrake 10.0, Python 2.3.3, wxPythonGTK 2.4.2.4 and wxGTK 2.5

     
    • Werner F. Bruhin

      Don't know Linux/Mandrake.

      But shouldn't wxGTK be a 2.4 series if wxPythonGTK is 2.4?

      See you
      Werner

       
    • tiiba

      tiiba - 2004-10-31

      I don't know why Drake came with a development version, but I just installed wxgtk 2.4.2, and Boa still segfaults.

       
    • tiiba

      tiiba - 2004-10-31

      Meh... Seems there's a bug in Drake's version of wxPython on top of the fact that it comes with wxGTK 2.5 and no 2.4... I downloaded an RPM from wxPythons site, and it works now. I'll send them a bug report, I guess.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks