#174 Mac 10.3

open
None
5
2004-02-16
2004-01-04
Anonymous
No

When opening boa on a macintosh system, (ive used both
10.2 and 10.3 with the same result) the program seems to
run fine, except for in the builder window the set of tool is
missing. See the attached .tiff file (hopefully you can open
it) Thanks for a great program though... apparently, but i
cant be sure, they moved up above the main toolbar. Take a
look....

bbh2@lehigh.edu

Discussion

  • Riaan Booysen

    Riaan Booysen - 2004-02-16

    Logged In: YES
    user_id=438

    No images were attached to this tracker item.

    Riaan.

     
  • Riaan Booysen

    Riaan Booysen - 2004-02-16
    • assigned_to: nobody --> lailoken
     
  • David Johansson

    David Johansson - 2004-03-22

    Logged In: YES
    user_id=1003806

    I'm not the person who submitted the report, but I'm
    experiencing the same problem. See
    http://dlade.net/boa/screenshot.png

    You'll also notice that there are two help menus. (You can
    read about this on
    http://wiki.wxpython.org/index.cgi/Optimizing_20for_20Mac_20OS_20X\)

    Setting the Y coordinate to 44 in setDefaultDimensions in
    Palette.py puts the palette perfectly under the menu for me.
    I don't know if that number is constant or how to reach it.
    The menu bar itself is 22 pixels high.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks